Tagify - Uploading assets – Incident details

Uploading assets

Resolved
Degraded performance
Started 11 days agoLasted about 8 hours

Affected

Website

Degraded performance from 7:57 PM to 3:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Still working with the provider to work though issues.

  • Update
    Update

    Tagify's upload service provider is still processing through their queue.

  • Monitoring
    Monitoring

    Tagify's upload service provider has fixed the issue and are processing their queue.

  • Investigating
    Investigating

    There's an issue with uploading files (signs, brand, etc) via the site.