Tagify - Issue with iOS 16 – Incident details

Issue with iOS 16

Resolved
Degraded performance
Started about 3 years agoLasted 5 days

Affected

iOS app

Degraded performance from 5:20 PM to 10:52 AM

Updates
  • Resolved
    Resolved

    We're all clear on the startup crashing for iOS 16.

  • Monitoring
    Monitoring

    A fix is currently live in the App Store (1.6.105) that should address the startup issue.

  • Identified
    Identified

    An issue has been identified and an update is being sent to Apple for approval.

  • Investigating
    Investigating

    There have been reports of the app crashing on launch in iOS 16.