Tagify - Issues with sending emails – Incident details

Issues with sending emails

Resolved
Major outage
Started almost 3 years agoLasted about 20 hours

Affected

Email

Major outage from 7:55 PM to 3:46 PM

Updates
  • Resolved
    Resolved

    All previously delayed emails should have been sent and sending is back to normal. Please reach out to support with any issues. Thank you for your patience!

  • Update
    Update

    Tagify's email service has moved through the majority of email from yesterday and new emails are being sent normally. Still watching to make sure we're back to 100%.

  • Monitoring
    Monitoring

    Tagify's email provider is slowly processing emails from today and you should start seeing them come through.

  • Investigating
    Investigating

    One of Tagify's email services is having issues sending emails. Your emails are being queued like normal and will be sent when services are back online.