Tagify - Issues making sign projects – Incident details

Issues making sign projects

Resolved
Partial outage
Started 12 months agoLasted about 1 hour

Affected

Sign projects

Partial outage from 10:43 AM to 10:52 AM, Degraded performance from 10:52 AM to 11:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Found the issue and projects are getting caught up now...

  • Investigating
    Investigating
    We are currently investigating this incident.