Tagify - Image processing delayed – Incident details

Image processing delayed

Resolved
Degraded performance
Started almost 3 years agoLasted about 6 hours

Affected

Website

Degraded performance from 2:56 PM to 9:23 PM

Updates
  • Resolved
    Resolved

    Image processing is back to normal. Apologies for the disruption and thank you for your patience.

  • Update
    Update

    The image provider that is causing the outage has identified the issue and they're testing fixes.

  • Identified
    Identified

    One of Tagify's imaging providers is having intermittent outages and they are actively investigating.

    Still keeping an eye on this and images are still slowing being processed.

  • Investigating
    Investigating

    A backend service that processes new brands and signs is experiencing some delays. Your new images will make it though….but slowly.

    This is being investigated.