Tagify - Issues with data provider. – Incident details

Issues with data provider.

Resolved
Degraded performance
Started over 2 years agoLasted 39 minutes

Affected

iOS app

Degraded performance from 5:45 PM to 6:24 PM

Website

Degraded performance from 5:45 PM to 6:24 PM

Updates
  • Resolved
    Resolved

    We're looking good! Issues have been resolved and all realtime data services are back to normal.

  • Monitoring
    Monitoring

    Things look to be going back to normal. Still watching this to confirm before the all clear gets sent out…

  • Investigating
    Investigating

    One of Tagify's realtime data providers is having issues. You'll see Activity stop posting updated data until this is resolved.

    This is being investigate now.