Tagify - Issues with file uploads. – Incident details

Issues with file uploads.

Resolved
Partial outage
Started about 2 years agoLasted about 3 hours

Affected

Website

Partial outage from 11:07 PM to 2:31 AM

Updates
  • Resolved
    Resolved

    File uploads are back to normal. Thank you for your patience!

  • Monitoring
    Monitoring

    Things are getting back to normal with file uploads. Still watching to make sure the coast is clear…

  • Identified
    Identified

    The service provider has found the issue and are actively working in it.

  • Update
    Update

    Still ongoing issues with the service provider.

  • Investigating
    Investigating

    There's an issue with uploading files to Tagify and is being investigated.