Tagify - iOS 17 issues – Incident details

iOS 17 issues

Resolved
Partial outage
Started about 2 years agoLasted 4 days

Affected

iOS app

Partial outage from 11:44 AM to 12:26 PM

Updates
  • Resolved
    Resolved

    An update is rolling out from the App Store now that resolves issues with iOS 17. Thank you all for your patience!

  • Update
    Update

    An update for Tagify has been submitted to the App Store for review. Testing will continue tomorrow. If everything goes smoothly and the review is successful, the update will be released immediately.

  • Identified
    Identified

    We've got a working fix being tested now. I'll continue testing to double check to get an update put together for the App Store soon!

  • Investigating
    Investigating

    Starting yesterday with the release of iOS 17 Release Candidate, the currently the available version of Tagify will crash on launch.

    Again, Tagify currently does not work on the iOS 17 RC released yesterday (9/12/23).

    It is highly recommended to avoid upgrading if possible until after the issue can be isolated and a fix approved by the App Store. The previous eight versions of the iOS 17 beta worked perfectly fine until the RC released yesterday.

    My deep apologies for this issue and I will update progress as it happens here.