Tagify - Issue with making sign projects – Incident details

Issue with making sign projects

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

Sign projects

Degraded performance from 2:16 PM to 3:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Apologies for the issue and please reach out with anything else.

  • Update
    Update

    Sign projects getting back to normal and Tagify is catching up on the ones sent earlier.

  • Monitoring
    Monitoring

    Sign projects getting back to normal and Tagify is catching up on the ones sent earlier.